Jump to content
Create New...

Gallery Upload Issue


Dazzan
 Share

Recommended Posts

Hi...

 

Its been a while since I uploaded anything to the gallery, I tried to upload something today, however I was unable to do so.

 

I went into the gallery, tried to click the "upload" button, but although the button is physically there... it is unclickable. As I run adblocker through chrome, I have also tried to do it through another browser, but have the same problem, the button is there, but it is unclickable.

 

As I say its been a while, and I may be doing something stupid (it wouldn't be the first time) does anyone have any ideas (and yes, I have tried turning it off and on again).

 

Cheers

D

Link to comment
Share on other sites

  • 2 weeks later...

Bloody good question.... I have always wanted to upload bigger piccies rather than the little ones... where's Hotwal when you need him 

 load your pic to a media sharing site like 

 then where you have choice of links click direct link right click to copy then paste the link into the little picture frame icon in toolbar below the smiley icon  simples_fb_1567463.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Write what you are looking for and press enter or click the search icon to begin your search